Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2301)

Unified Diff: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl
diff --git a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl
index 33b111a0f5e64c10a96b7900058db88817ec48a9..88a42eac02480d272fef68588c62c6a4427aa68c 100644
--- a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl
+++ b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.idl
@@ -55,7 +55,7 @@ enum XMLHttpRequestResponseType {
const unsigned short HEADERS_RECEIVED = 2;
const unsigned short LOADING = 3;
const unsigned short DONE = 4;
- readonly attribute unsigned short readyState;
+ [ImplementedAs=getReadyState] readonly attribute unsigned short readyState;
// request
[RaisesException] void open(DOMString method, DOMString url);

Powered by Google App Engine
This is Rietveld 408576698