Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(804)

Unified Diff: third_party/WebKit/Source/modules/eventsource/EventSource.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/eventsource/EventSource.h
diff --git a/third_party/WebKit/Source/modules/eventsource/EventSource.h b/third_party/WebKit/Source/modules/eventsource/EventSource.h
index dc5a54491f10aa89166d9c46a36e747ae7e06190..69c448dbbd334bccf24ea704e00e0b6daa436c67 100644
--- a/third_party/WebKit/Source/modules/eventsource/EventSource.h
+++ b/third_party/WebKit/Source/modules/eventsource/EventSource.h
@@ -73,7 +73,7 @@ class MODULES_EXPORT EventSource final : public EventTargetWithInlineData,
enum State : short { kConnecting = 0, kOpen = 1, kClosed = 2 };
- State readyState() const;
+ State getReadyState() const;
Łukasz Anforowicz 2016/12/12 22:43:49 This rename is probably not needed.
DEFINE_ATTRIBUTE_EVENT_LISTENER(open);
DEFINE_ATTRIBUTE_EVENT_LISTENER(message);

Powered by Google App Engine
This is Rietveld 408576698