Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(273)

Unified Diff: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h
diff --git a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h
index de8c1fd919531ee4fc6f2bad0c9834f36c5a3773..d9478a0a453cb21b61679a0e49cd5b34779005b6 100644
--- a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h
+++ b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.h
@@ -114,7 +114,7 @@ class XMLHttpRequest final : public XMLHttpRequestEventTarget,
const KURL& url() const { return m_url; }
String statusText() const;
int status() const;
- State readyState() const;
+ State getReadyState() const;
Łukasz Anforowicz 2016/12/12 22:43:49 This rename is probably not needed.
bool withCredentials() const { return m_includeCredentials; }
void setWithCredentials(bool, ExceptionState&);
void open(const AtomicString& method, const String& url, ExceptionState&);

Powered by Google App Engine
This is Rietveld 408576698