Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(720)

Unified Diff: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp
diff --git a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp
index cc669529628338906e265a2f67f6b5c2a59a9e73..d560884f7c9df11473c7dc00cbae696f90aebb28 100644
--- a/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp
+++ b/third_party/WebKit/Source/core/xmlhttprequest/XMLHttpRequest.cpp
@@ -262,7 +262,7 @@ SecurityOrigin* XMLHttpRequest::getSecurityOrigin() const {
: getExecutionContext()->getSecurityOrigin();
}
-XMLHttpRequest::State XMLHttpRequest::readyState() const {
+XMLHttpRequest::State XMLHttpRequest::getReadyState() const {
return m_state;
}

Powered by Google App Engine
This is Rietveld 408576698