Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(127)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h

Issue 2836563002: [DMC #1.913] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersOfTypes() (Closed)
Patch Set: Rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
index 011d9580aeb0e7b5c508bb4d2a102810bfa7e653..a2c4a146106bca10215a59f1014581444bb88946 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
@@ -68,8 +68,7 @@ class CORE_EXPORT DocumentMarkerController final
void PrepareForDestruction();
void RemoveMarkersInRange(const EphemeralRange&, DocumentMarker::MarkerTypes);
- void RemoveMarkers(
- DocumentMarker::MarkerTypes = DocumentMarker::AllMarkers());
+ void RemoveMarkersOfTypes(DocumentMarker::MarkerTypes);
void RemoveMarkersForNode(
Node*,
DocumentMarker::MarkerTypes = DocumentMarker::AllMarkers());

Powered by Google App Engine
This is Rietveld 408576698