Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(242)

Unified Diff: third_party/WebKit/Source/core/editing/InputMethodController.cpp

Issue 2836563002: [DMC #1.913] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersOfTypes() (Closed)
Patch Set: Rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/core/editing/InputMethodController.cpp
diff --git a/third_party/WebKit/Source/core/editing/InputMethodController.cpp b/third_party/WebKit/Source/core/editing/InputMethodController.cpp
index 94e8b70866594215bad206d3e4bb74bd04563ebe..cb9ac4ba052bccbb65cbe670ba198d32ce369d10 100644
--- a/third_party/WebKit/Source/core/editing/InputMethodController.cpp
+++ b/third_party/WebKit/Source/core/editing/InputMethodController.cpp
@@ -302,7 +302,7 @@ void InputMethodController::Clear() {
composition_range_->setStart(&GetDocument(), 0);
composition_range_->collapse(true);
}
- GetDocument().Markers().RemoveMarkers(DocumentMarker::kComposition);
+ GetDocument().Markers().RemoveMarkersOfTypes(DocumentMarker::kComposition);
}
void InputMethodController::ContextDestroyed(Document*) {
« no previous file with comments | « no previous file | third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698