Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(214)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp

Issue 2836563002: [DMC #1.913] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersOfTypes() (Closed)
Patch Set: Rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
index dfd39cfbc48a803d2e7d54fec5d3ef360d8010f8..e6dbcb8760ed4e85883fed9b8b86c66b347c5bd1 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
@@ -516,7 +516,7 @@ void DocumentMarkerController::RemoveSpellingMarkersUnderWords(
}
}
-void DocumentMarkerController::RemoveMarkers(
+void DocumentMarkerController::RemoveMarkersOfTypes(
DocumentMarker::MarkerTypes marker_types) {
if (!PossiblyHasMarkers(marker_types))
return;

Powered by Google App Engine
This is Rietveld 408576698