Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(452)

Unified Diff: third_party/WebKit/Source/web/LocalFrameClientImpl.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/LocalFrameClientImpl.h
diff --git a/third_party/WebKit/Source/web/LocalFrameClientImpl.h b/third_party/WebKit/Source/web/LocalFrameClientImpl.h
index f5fbad332fe6a0d39c78e740fd6bb0f551cc59c5..3a3ae784a0ea6b542a46b4d4f3891ef87ab046f2 100644
--- a/third_party/WebKit/Source/web/LocalFrameClientImpl.h
+++ b/third_party/WebKit/Source/web/LocalFrameClientImpl.h
@@ -182,7 +182,7 @@ class LocalFrameClientImpl final : public LocalFrameClient {
void didUpdateToUniqueOrigin() override;
void didChangeSandboxFlags(Frame* childFrame, SandboxFlags) override;
void didSetFeaturePolicyHeader(
- const WebParsedFeaturePolicyHeader& parsedHeader) override;
+ const WebParsedFeaturePolicy& parsedHeader) override;
void didAddContentSecurityPolicy(
const String& headerValue,
ContentSecurityPolicyHeaderType,

Powered by Google App Engine
This is Rietveld 408576698