Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1026)

Unified Diff: third_party/WebKit/Source/web/LocalFrameClientImpl.cpp

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/LocalFrameClientImpl.cpp
diff --git a/third_party/WebKit/Source/web/LocalFrameClientImpl.cpp b/third_party/WebKit/Source/web/LocalFrameClientImpl.cpp
index 31528fbc974a47369f34d93bd9ea28195d94fd3a..87a10855f7f1ea6e235e3dc2e56992e8a05569d6 100644
--- a/third_party/WebKit/Source/web/LocalFrameClientImpl.cpp
+++ b/third_party/WebKit/Source/web/LocalFrameClientImpl.cpp
@@ -889,7 +889,7 @@ void LocalFrameClientImpl::didChangeSandboxFlags(Frame* childFrame,
}
void LocalFrameClientImpl::didSetFeaturePolicyHeader(
- const WebParsedFeaturePolicyHeader& parsedHeader) {
+ const WebParsedFeaturePolicy& parsedHeader) {
if (m_webFrame->client())
m_webFrame->client()->didSetFeaturePolicyHeader(parsedHeader);
}
« no previous file with comments | « third_party/WebKit/Source/web/LocalFrameClientImpl.h ('k') | third_party/WebKit/Source/web/WebRemoteFrameImpl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698