Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1162)

Unified Diff: third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp
diff --git a/third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp b/third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp
index c62b7a8bcb4f531ba242a4242bea7af0f3bb2a9f..1c085cf6aeea4d2875e0ead2c0bcae499a9c835d 100644
--- a/third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp
+++ b/third_party/WebKit/Source/platform/feature_policy/FeaturePolicyTest.cpp
@@ -70,7 +70,7 @@ TEST_F(FeaturePolicyTest, PolicyParsedCorrectly) {
Vector<String> messages;
// Empty policy.
- WebParsedFeaturePolicyHeader parsedPolicy =
+ WebParsedFeaturePolicy parsedPolicy =
parseFeaturePolicy("{}", m_originA.get(), &messages);
EXPECT_EQ(0UL, parsedPolicy.size());

Powered by Google App Engine
This is Rietveld 408576698