Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(846)

Unified Diff: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl
diff --git a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl
index 2642b17c3ba833a66d49aa3a7217afad3851b9e2..39171aadb4daedd9adc288d7eb228d4eaad32da5 100644
--- a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl
+++ b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.idl
@@ -47,7 +47,7 @@ enum RTCDataChannelState {
readonly attribute USVString protocol;
readonly attribute boolean negotiated;
readonly attribute unsigned short id;
- readonly attribute RTCDataChannelState readyState;
+ [ImplementedAs=getReadyState] readonly attribute RTCDataChannelState readyState;
readonly attribute unsigned long bufferedAmount;
attribute unsigned long bufferedAmountLowThreshold;
attribute EventHandler onopen;

Powered by Google App Engine
This is Rietveld 408576698