Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(475)

Unified Diff: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h
diff --git a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h
index c89f3e55c42d834c8d10f9c261e6abe3c7bce5af..91340e0018d16cf1c3de9ce907513d9aec046d00 100644
--- a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h
+++ b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.h
@@ -78,7 +78,7 @@ class MODULES_EXPORT RTCDataChannel final
String protocol() const;
bool negotiated() const;
unsigned short id() const;
- String readyState() const;
+ String getReadyState() const;
Łukasz Anforowicz 2016/12/12 22:43:49 Not sure if this rename is required...
unsigned bufferedAmount() const;
unsigned bufferedAmountLowThreshold() const;

Powered by Google App Engine
This is Rietveld 408576698