Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(918)

Unified Diff: third_party/WebKit/Source/modules/websockets/DOMWebSocket.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/websockets/DOMWebSocket.h
diff --git a/third_party/WebKit/Source/modules/websockets/DOMWebSocket.h b/third_party/WebKit/Source/modules/websockets/DOMWebSocket.h
index 9b0127cd2576d5c444a7999a7c6d0f64e1299b02..e1a6306e360a70c86b1637722584e12f1725bc8b 100644
--- a/third_party/WebKit/Source/modules/websockets/DOMWebSocket.h
+++ b/third_party/WebKit/Source/modules/websockets/DOMWebSocket.h
@@ -103,7 +103,7 @@ class MODULES_EXPORT DOMWebSocket : public EventTargetWithInlineData,
void close(unsigned short code, ExceptionState&);
const KURL& url() const;
- State readyState() const;
+ State getReadyState() const;
Łukasz Anforowicz 2016/12/12 22:43:49 Not sure if this rename is actually required.
unsigned bufferedAmount() const;
String protocol() const;

Powered by Google App Engine
This is Rietveld 408576698