Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(588)

Unified Diff: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp
diff --git a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp
index e89c0e1781cf8b2f5fa388883e6645e694b4a170..b8cbd4af1625f528e7f69951da5d653876bcd519 100644
--- a/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp
+++ b/third_party/WebKit/Source/modules/peerconnection/RTCDataChannel.cpp
@@ -144,7 +144,7 @@ unsigned short RTCDataChannel::id() const {
return m_handler->id();
}
-String RTCDataChannel::readyState() const {
+String RTCDataChannel::getReadyState() const {
switch (m_readyState) {
case ReadyStateConnecting:
return "connecting";

Powered by Google App Engine
This is Rietveld 408576698