Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(578)

Unified Diff: third_party/WebKit/Source/modules/eventsource/EventSource.cpp

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/eventsource/EventSource.cpp
diff --git a/third_party/WebKit/Source/modules/eventsource/EventSource.cpp b/third_party/WebKit/Source/modules/eventsource/EventSource.cpp
index acaee289dc2be98a543dd183c81747778aeba04f..f902a10fc48c4e4092028fe94329f3c97e7f8a6a 100644
--- a/third_party/WebKit/Source/modules/eventsource/EventSource.cpp
+++ b/third_party/WebKit/Source/modules/eventsource/EventSource.cpp
@@ -210,7 +210,7 @@ bool EventSource::withCredentials() const {
return m_withCredentials;
}
-EventSource::State EventSource::readyState() const {
+EventSource::State EventSource::getReadyState() const {
return m_state;
}

Powered by Google App Engine
This is Rietveld 408576698