Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(239)

Unified Diff: third_party/WebKit/Source/core/dom/Document.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/Document.h
diff --git a/third_party/WebKit/Source/core/dom/Document.h b/third_party/WebKit/Source/core/dom/Document.h
index 67ac81e35d1c0d983528e25d022c17404db8ee3e..b5e5fa2301f9261780065da249118fc8ea8401aa 100644
--- a/third_party/WebKit/Source/core/dom/Document.h
+++ b/third_party/WebKit/Source/core/dom/Document.h
@@ -356,7 +356,7 @@ class CORE_EXPORT Document : public ContainerNode,
void addStyleReattachData(Node&, StyleReattachData&);
StyleReattachData getStyleReattachData(Node&);
- String readyState() const;
+ String getReadyState() const;
Łukasz Anforowicz 2016/12/12 22:43:49 After naive rename this would conflict with Docume
AtomicString characterSet() const { return Document::encodingName(); }

Powered by Google App Engine
This is Rietveld 408576698