Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1866)

Unified Diff: Source/modules/gamepad/Gamepad.cpp

Issue 464353002: Cleanup blink:: prefix usage in Source/core/modules/[battery/*.cpp to indexeddb/*.cpp] (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Rebase Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/modules/filesystem/LocalFileSystem.cpp ('k') | Source/modules/gamepad/GamepadDispatcher.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/modules/gamepad/Gamepad.cpp
diff --git a/Source/modules/gamepad/Gamepad.cpp b/Source/modules/gamepad/Gamepad.cpp
index 993f2235dca45a5bffb40d4739d2621c5890af2a..b80d58c5f183a661bd0345086c1471b1f9e3b502 100644
--- a/Source/modules/gamepad/Gamepad.cpp
+++ b/Source/modules/gamepad/Gamepad.cpp
@@ -37,7 +37,7 @@ Gamepad::~Gamepad()
{
}
-void Gamepad::setButtons(unsigned count, const blink::WebGamepadButton* data)
+void Gamepad::setButtons(unsigned count, const WebGamepadButton* data)
{
if (m_buttons.size() != count) {
m_buttons.resize(count);
« no previous file with comments | « Source/modules/filesystem/LocalFileSystem.cpp ('k') | Source/modules/gamepad/GamepadDispatcher.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698