Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(248)

Unified Diff: third_party/WebKit/Source/core/paint/BoxPainter.cpp

Issue 2850633003: Rename LayoutTable::CollapseBorders() to ShouldCollapseBorders() (Closed)
Patch Set: Rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/paint/BoxPainter.cpp
diff --git a/third_party/WebKit/Source/core/paint/BoxPainter.cpp b/third_party/WebKit/Source/core/paint/BoxPainter.cpp
index 0bb07bbac84899faf17269572b91a065ac9e42ad..b3f7cb9bda3baed0a275fdff02785220df313578 100644
--- a/third_party/WebKit/Source/core/paint/BoxPainter.cpp
+++ b/third_party/WebKit/Source/core/paint/BoxPainter.cpp
@@ -199,7 +199,7 @@ void BoxPainter::PaintBoxDecorationBackgroundWithRect(
LayoutTheme::GetTheme().Painter().PaintBorderOnly(
layout_box_, paint_info, snapped_paint_rect))) &&
!(layout_box_.IsTable() &&
- ToLayoutTable(&layout_box_)->CollapseBorders())) {
+ ToLayoutTable(&layout_box_)->ShouldCollapseBorders())) {
PaintBorder(layout_box_, paint_info, paint_rect, style,
box_decoration_data.bleed_avoidance);
}
« no previous file with comments | « third_party/WebKit/Source/core/layout/LayoutTableRow.cpp ('k') | third_party/WebKit/Source/core/paint/PaintInvalidator.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698