Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(975)

Unified Diff: third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp

Issue 2836563002: [DMC #1.913] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersOfTypes() (Closed)
Patch Set: Rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp
diff --git a/third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp b/third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp
index 73a27152c456f45214b1b4311c6864a08d0fe415..555a756e624588fa9bff3b13ebefd86cdc07aaed 100644
--- a/third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp
+++ b/third_party/WebKit/Source/web/SpellCheckerClientImpl.cpp
@@ -87,7 +87,7 @@ void SpellCheckerClientImpl::ToggleSpellCheckingEnabled() {
frame = frame->Tree().TraverseNext()) {
if (!frame->IsLocalFrame())
continue;
- ToLocalFrame(frame)->GetDocument()->Markers().RemoveMarkers(
+ ToLocalFrame(frame)->GetDocument()->Markers().RemoveMarkersOfTypes(
DocumentMarker::MisspellingMarkers());
}
}
« no previous file with comments | « third_party/WebKit/Source/core/editing/spellcheck/SpellChecker.cpp ('k') | third_party/WebKit/Source/web/TextFinder.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698