Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(153)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h

Issue 2830233002: [DMC #1.914] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersForNode() (Closed)
Patch Set: Rebase, remove dep Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
index c14b01d397de90873cf2061d7a8f6bb1c0ebaaad..b45bacc010687a407a61380be150aadc211e36a4 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.h
@@ -80,7 +80,7 @@ class CORE_EXPORT DocumentMarkerController final
void RemoveMarkersInRange(const EphemeralRange&, DocumentMarker::MarkerTypes);
void RemoveMarkers(
DocumentMarker::MarkerTypes = DocumentMarker::AllMarkers());
- void RemoveMarkers(
+ void RemoveMarkersForNode(
Node*,
DocumentMarker::MarkerTypes = DocumentMarker::AllMarkers());
void RemoveMarkers(const MarkerRemoverPredicate& should_remove_marker);

Powered by Google App Engine
This is Rietveld 408576698