Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1136)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp

Issue 2830233002: [DMC #1.914] Rename DocumentMarkerController::RemoveMarkers() to RemoveMarkersForNode() (Closed)
Patch Set: Rebase, remove dep Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
index 5f47aa8368bc8f7f2c862ae63d7b389a88885696..d256dc4cf08f01a6cca1ccf2f7c731c3be548747 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
@@ -486,7 +486,7 @@ DEFINE_TRACE(DocumentMarkerController) {
SynchronousMutationObserver::Trace(visitor);
}
-void DocumentMarkerController::RemoveMarkers(
+void DocumentMarkerController::RemoveMarkersForNode(
Node* node,
DocumentMarker::MarkerTypes marker_types) {
if (!PossiblyHasMarkers(marker_types))

Powered by Google App Engine
This is Rietveld 408576698