Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(762)

Unified Diff: third_party/WebKit/Source/core/workers/Worklet.idl

Issue 2826983002: Rename Worklet.import() to Worklet.addModule(). (Closed)
Patch Set: Fixing Layout Tests Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « third_party/WebKit/Source/core/workers/Worklet.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/core/workers/Worklet.idl
diff --git a/third_party/WebKit/Source/core/workers/Worklet.idl b/third_party/WebKit/Source/core/workers/Worklet.idl
index f3e1b5a62a6e689c31a2d8dea7a2eb4151eecd3c..07613f55be6975a9260a7a6045aead5678e92eb7 100644
--- a/third_party/WebKit/Source/core/workers/Worklet.idl
+++ b/third_party/WebKit/Source/core/workers/Worklet.idl
@@ -8,5 +8,5 @@
DependentLifetime,
RuntimeEnabled=Worklet,
] interface Worklet {
- [CallWith=ScriptState] Promise<void> import(DOMString url);
+ [CallWith=ScriptState] Promise<void> addModule(DOMString url);
};
« no previous file with comments | « third_party/WebKit/Source/core/workers/Worklet.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698