Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(44)

Side by Side Diff: third_party/WebKit/Source/core/workers/Worklet.idl

Issue 2826983002: Rename Worklet.import() to Worklet.addModule(). (Closed)
Patch Set: Fixing Layout Tests Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
« no previous file with comments | « third_party/WebKit/Source/core/workers/Worklet.h ('k') | no next file » | no next file with comments »
Toggle Intra-line Diffs ('i') | Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
OLDNEW
1 // Copyright 2016 The Chromium Authors. All rights reserved. 1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 // https://drafts.css-houdini.org/worklets/#worklet 5 // https://drafts.css-houdini.org/worklets/#worklet
6 6
7 [ 7 [
8 DependentLifetime, 8 DependentLifetime,
9 RuntimeEnabled=Worklet, 9 RuntimeEnabled=Worklet,
10 ] interface Worklet { 10 ] interface Worklet {
11 [CallWith=ScriptState] Promise<void> import(DOMString url); 11 [CallWith=ScriptState] Promise<void> addModule(DOMString url);
12 }; 12 };
OLDNEW
« no previous file with comments | « third_party/WebKit/Source/core/workers/Worklet.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698