Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(218)

Unified Diff: third_party/WebKit/Source/core/html/forms/NumberInputType.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/forms/NumberInputType.cpp
diff --git a/third_party/WebKit/Source/core/html/forms/NumberInputType.cpp b/third_party/WebKit/Source/core/html/forms/NumberInputType.cpp
index 6ac6bfeae4832588e627fd8ae9c13549d81d8d63..39671d84de3cfd3797c658471cfe333e97e66486 100644
--- a/third_party/WebKit/Source/core/html/forms/NumberInputType.cpp
+++ b/third_party/WebKit/Source/core/html/forms/NumberInputType.cpp
@@ -157,7 +157,7 @@ bool NumberInputType::SizeShouldIncludeDecoration(int default_size,
preferred_size = default_size;
const String step_string = GetElement().FastGetAttribute(stepAttr);
- if (EqualIgnoringCase(step_string, "any"))
+ if (DeprecatedEqualIgnoringCase(step_string, "any"))
return false;
const Decimal minimum =
« no previous file with comments | « third_party/WebKit/Source/core/html/forms/InputType.cpp ('k') | third_party/WebKit/Source/core/html/forms/RangeInputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698