Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3)

Unified Diff: third_party/WebKit/Source/core/html/forms/RangeInputType.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/forms/RangeInputType.cpp
diff --git a/third_party/WebKit/Source/core/html/forms/RangeInputType.cpp b/third_party/WebKit/Source/core/html/forms/RangeInputType.cpp
index 5a6458f2b6dd302ec33e135e1da4af565f8e3ef5..511eeb461fed830d9bd479846818ed8e0747984c 100644
--- a/third_party/WebKit/Source/core/html/forms/RangeInputType.cpp
+++ b/third_party/WebKit/Source/core/html/forms/RangeInputType.cpp
@@ -184,10 +184,10 @@ void RangeInputType::HandleKeydownEvent(KeyboardEvent* event) {
// FIXME: We can't use stepUp() for the step value "any". So, we increase
// or decrease the value by 1/100 of the value range. Is it reasonable?
- const Decimal step =
- EqualIgnoringCase(GetElement().FastGetAttribute(stepAttr), "any")
- ? (step_range.Maximum() - step_range.Minimum()) / 100
- : step_range.Step();
+ const Decimal step = DeprecatedEqualIgnoringCase(
+ GetElement().FastGetAttribute(stepAttr), "any")
+ ? (step_range.Maximum() - step_range.Minimum()) / 100
+ : step_range.Step();
const Decimal big_step =
std::max((step_range.Maximum() - step_range.Minimum()) / 10, step);
« no previous file with comments | « third_party/WebKit/Source/core/html/forms/NumberInputType.cpp ('k') | third_party/WebKit/Source/core/html/forms/StepRange.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698