Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(421)

Unified Diff: third_party/WebKit/Source/core/html/HTMLInputElement.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/HTMLInputElement.cpp
diff --git a/third_party/WebKit/Source/core/html/HTMLInputElement.cpp b/third_party/WebKit/Source/core/html/HTMLInputElement.cpp
index ffdbb3faab5026ee88a5600c18fd0f2f30ec5d70..31abd5150154b52e276e3e7a2f97f09302c4c180 100644
--- a/third_party/WebKit/Source/core/html/HTMLInputElement.cpp
+++ b/third_party/WebKit/Source/core/html/HTMLInputElement.cpp
@@ -699,7 +699,7 @@ void HTMLInputElement::ParseAttribute(
AddToRadioButtonGroup();
TextControlElement::ParseAttribute(params);
} else if (name == autocompleteAttr) {
- if (EqualIgnoringCase(value, "off")) {
+ if (DeprecatedEqualIgnoringCase(value, "off")) {
autocomplete_ = kOff;
} else {
if (value.IsEmpty())
« no previous file with comments | « third_party/WebKit/Source/core/html/HTMLImageElement.cpp ('k') | third_party/WebKit/Source/core/html/HTMLLIElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698