Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(430)

Unified Diff: third_party/WebKit/Source/core/html/HTMLImageElement.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/HTMLImageElement.cpp
diff --git a/third_party/WebKit/Source/core/html/HTMLImageElement.cpp b/third_party/WebKit/Source/core/html/HTMLImageElement.cpp
index b601f1c6e595f0cca3f622ebe7289cf3cb90b55c..dc56d4c7f3bdb36f202d240267e70d871a6b1cf2 100644
--- a/third_party/WebKit/Source/core/html/HTMLImageElement.cpp
+++ b/third_party/WebKit/Source/core/html/HTMLImageElement.cpp
@@ -555,7 +555,7 @@ const QualifiedName& HTMLImageElement::SubResourceAttributeName() const {
bool HTMLImageElement::draggable() const {
// Image elements are draggable by default.
- return !EqualIgnoringCase(getAttribute(draggableAttr), "false");
+ return !DeprecatedEqualIgnoringCase(getAttribute(draggableAttr), "false");
}
void HTMLImageElement::setHeight(unsigned value) {
« no previous file with comments | « third_party/WebKit/Source/core/html/HTMLHRElement.cpp ('k') | third_party/WebKit/Source/core/html/HTMLInputElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698