Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(478)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl b/third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl
index d2095f955a69ab8962b53ec0d5ae9c028a0f9951..da420342043fb7fcf331756922ee4db5b452424f 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl
@@ -7,5 +7,5 @@
[
RuntimeEnabled=PaymentApp,
] partial interface ServiceWorkerRegistration {
- [CallWith=ScriptState] readonly attribute PaymentAppManager paymentAppManager;
+ [CallWith=ScriptState] readonly attribute PaymentManager paymentManager;
};

Powered by Google App Engine
This is Rietveld 408576698