Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(64)

Side by Side Diff: third_party/WebKit/Source/modules/payments/PaymentAppServiceWorkerRegistration.idl

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 // Copyright 2016 The Chromium Authors. All rights reserved. 1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 // https://w3c.github.io/webpayments-payment-apps-api/#idl-def-serviceworkerregi stration-partial-1 5 // https://w3c.github.io/webpayments-payment-apps-api/#idl-def-serviceworkerregi stration-partial-1
6 6
7 [ 7 [
8 RuntimeEnabled=PaymentApp, 8 RuntimeEnabled=PaymentApp,
9 ] partial interface ServiceWorkerRegistration { 9 ] partial interface ServiceWorkerRegistration {
10 [CallWith=ScriptState] readonly attribute PaymentAppManager paymentAppManage r; 10 [CallWith=ScriptState] readonly attribute PaymentManager paymentManager;
11 }; 11 };
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698