Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(41)

Unified Diff: third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html
diff --git a/third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html b/third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html
index 3f7ebe24f79275bcea74e5f093e0b11c6956e193..cf1b816aec930e8d96e6aa4a96578c98992c71fa 100644
--- a/third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html
+++ b/third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html
@@ -10,9 +10,9 @@
'Exposure of interfaces in a Service Worker.');
test(function() {
- assert_own_property(self, 'PaymentAppManager', 'PaymentAppManager needs to be exposed as a global.');
+ assert_own_property(self, 'PaymentManager', 'PaymentManager needs to be exposed as a global.');
- assert_own_property(PaymentAppManager.prototype, 'setManifest');
- assert_own_property(PaymentAppManager.prototype, 'getManifest');
- }, 'PaymentAppManager should be exposed and have the expected interface in a Document.');
+ assert_own_property(PaymentManager.prototype, 'setManifest');
+ assert_own_property(PaymentManager.prototype, 'getManifest');
+ }, 'PaymentManager should be exposed and have the expected interface in a Document.');
</script>

Powered by Google App Engine
This is Rietveld 408576698