Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(501)

Unified Diff: content/test/data/payments/payment_app_invocation.html

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/test/data/payments/payment_app_invocation.html
diff --git a/content/test/data/payments/payment_app_invocation.html b/content/test/data/payments/payment_app_invocation.html
index 672992b46ac0426597e19f91a174de43f0631163..64c9836c53924743062d5adcc402f1ff4c258ce5 100644
--- a/content/test/data/payments/payment_app_invocation.html
+++ b/content/test/data/payments/payment_app_invocation.html
@@ -9,7 +9,7 @@ function registerPaymentApp() {
return navigator.serviceWorker.ready;
})
.then(registration => {
- return registration.paymentAppManager.setManifest({
+ return registration.paymentManager.setManifest({
name: 'Payment App',
icon: 'payment-app-icon',
options: [{
« no previous file with comments | « content/test/BUILD.gn ('k') | third_party/WebKit/LayoutTests/http/tests/payments/payment-app-interfaces.html » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698