Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(185)

Unified Diff: net/cookies/cookie_monster_unittest.cc

Issue 2595703002: Expand net::CookieStore::ChangeCause::EXPLICIT for debugging. (Closed)
Patch Set: better names for enum values Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « net/cookies/cookie_monster.cc ('k') | net/cookies/cookie_store.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: net/cookies/cookie_monster_unittest.cc
diff --git a/net/cookies/cookie_monster_unittest.cc b/net/cookies/cookie_monster_unittest.cc
index 2c5ae97212b9d9b592a2436d0e52299af16e20a7..3f677a459dbb56ff2737881e05c5cd87c58062b3 100644
--- a/net/cookies/cookie_monster_unittest.cc
+++ b/net/cookies/cookie_monster_unittest.cc
@@ -3430,7 +3430,7 @@ TEST_F(CookieMonsterNotificationTest, NotifyOnDelete) {
EXPECT_EQ("abc", cookies[1].Name());
EXPECT_EQ("def", cookies[1].Value());
- EXPECT_EQ(CookieStore::ChangeCause::EXPLICIT, causes[1]);
+ EXPECT_EQ(CookieStore::ChangeCause::EXPLICIT_DELETE, causes[1]);
}
TEST_F(CookieMonsterNotificationTest, NotifyOnUpdate) {
« no previous file with comments | « net/cookies/cookie_monster.cc ('k') | net/cookies/cookie_store.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698