Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(182)

Unified Diff: third_party/WebKit/Source/core/dom/Document.idl

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/Document.idl
diff --git a/third_party/WebKit/Source/core/dom/Document.idl b/third_party/WebKit/Source/core/dom/Document.idl
index 003931b882db6289e2cee150e37df087744d153f..51e93192faadd783f31204cc8cebc2c82673201a 100644
--- a/third_party/WebKit/Source/core/dom/Document.idl
+++ b/third_party/WebKit/Source/core/dom/Document.idl
@@ -95,7 +95,7 @@ interface Document : Node {
readonly attribute DOMString referrer;
[RaisesException] attribute DOMString cookie;
readonly attribute DOMString lastModified;
- readonly attribute DocumentReadyState readyState;
+ [ImplementedAs=getReadyState] readonly attribute DocumentReadyState readyState;
// DOM tree accessors
[CEReactions, CustomElementCallbacks] attribute DOMString title;

Powered by Google App Engine
This is Rietveld 408576698