Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1131)

Unified Diff: third_party/WebKit/Source/web/WebHistoryItem.cpp

Issue 2569883002: Rename documentState() to getDocumentState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/WebHistoryItem.cpp
diff --git a/third_party/WebKit/Source/web/WebHistoryItem.cpp b/third_party/WebKit/Source/web/WebHistoryItem.cpp
index 70e5a20bdcd810bb902d979ad18c40e9c57b2166..08fafabb19576981b886782a93a9ac8e7c8b5fad 100644
--- a/third_party/WebKit/Source/web/WebHistoryItem.cpp
+++ b/third_party/WebKit/Source/web/WebHistoryItem.cpp
@@ -113,8 +113,8 @@ void WebHistoryItem::setPageScaleFactor(float scale) {
m_private->setPageScaleFactor(scale);
}
-WebVector<WebString> WebHistoryItem::documentState() const {
- return m_private->documentState();
+WebVector<WebString> WebHistoryItem::getDocumentState() const {
+ return m_private->getDocumentState();
}
void WebHistoryItem::setDocumentState(const WebVector<WebString>& state) {
« no previous file with comments | « third_party/WebKit/Source/core/testing/Internals.cpp ('k') | third_party/WebKit/public/web/WebHistoryItem.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698