Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(388)

Unified Diff: third_party/WebKit/Source/core/testing/Internals.cpp

Issue 2569883002: Rename documentState() to getDocumentState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/testing/Internals.cpp
diff --git a/third_party/WebKit/Source/core/testing/Internals.cpp b/third_party/WebKit/Source/core/testing/Internals.cpp
index 7a121fc1978bd283b95b4a41a12ef70548d90502..115e46a01b5bc99931a694f7242b02e2b845f333 100644
--- a/third_party/WebKit/Source/core/testing/Internals.cpp
+++ b/third_party/WebKit/Source/core/testing/Internals.cpp
@@ -869,7 +869,7 @@ Vector<String> Internals::formControlStateOfHistoryItem(
"No history item is available.");
return Vector<String>();
}
- return mainItem->documentState();
+ return mainItem->getDocumentState();
}
void Internals::setFormControlStateOfHistoryItem(
« no previous file with comments | « third_party/WebKit/Source/core/loader/HistoryItem.cpp ('k') | third_party/WebKit/Source/web/WebHistoryItem.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698