Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(212)

Unified Diff: third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h

Issue 2511633002: Rename "updateICE" to "setConfiguration", everywhere except in Blink. (Closed)
Patch Set: Making sure updateIce doesn't change behavior in this CL. Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
diff --git a/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h b/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
index 19729d50eaa97e4f3175386134028d9275b959b7..c72df251b31099713675e1bce01242dc540b22a1 100644
--- a/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
+++ b/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
@@ -109,7 +109,7 @@ class RTCPeerConnection final : public EventTargetWithInlineData,
void updateIce(ExecutionContext*,
const RTCConfiguration&,
- const Dictionary& mediaConstraints,
+ const Dictionary&,
ExceptionState&);
// Certificate management

Powered by Google App Engine
This is Rietveld 408576698