Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(425)

Unified Diff: fpdfsdk/formfiller/cffl_pushbutton.cpp

Issue 2333413003: Rename CPDFDoc_Environment to CPDFSDK_Environment (Closed)
Patch Set: Review feedback Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/formfiller/cffl_pushbutton.h ('k') | fpdfsdk/formfiller/cffl_radiobutton.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/formfiller/cffl_pushbutton.cpp
diff --git a/fpdfsdk/formfiller/cffl_pushbutton.cpp b/fpdfsdk/formfiller/cffl_pushbutton.cpp
index d8da65a3831ee2c45c2fa291e880e13e38f90eea..630b2d52d193e776fecd77bc77ac8586099a6af5 100644
--- a/fpdfsdk/formfiller/cffl_pushbutton.cpp
+++ b/fpdfsdk/formfiller/cffl_pushbutton.cpp
@@ -9,7 +9,7 @@
#include "fpdfsdk/formfiller/cffl_formfiller.h"
#include "fpdfsdk/pdfwindow/PWL_SpecialButton.h"
-CFFL_PushButton::CFFL_PushButton(CPDFDoc_Environment* pApp,
+CFFL_PushButton::CFFL_PushButton(CPDFSDK_Environment* pApp,
CPDFSDK_Annot* pAnnot)
: CFFL_Button(pApp, pAnnot) {}
« no previous file with comments | « fpdfsdk/formfiller/cffl_pushbutton.h ('k') | fpdfsdk/formfiller/cffl_radiobutton.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698