Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(681)

Unified Diff: fpdfsdk/formfiller/cffl_pushbutton.h

Issue 2333413003: Rename CPDFDoc_Environment to CPDFSDK_Environment (Closed)
Patch Set: Review feedback Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/formfiller/cffl_listbox.cpp ('k') | fpdfsdk/formfiller/cffl_pushbutton.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/formfiller/cffl_pushbutton.h
diff --git a/fpdfsdk/formfiller/cffl_pushbutton.h b/fpdfsdk/formfiller/cffl_pushbutton.h
index 9292a762667e169c2d94c9b0abe86a34d916911a..cc49ed8332693d8c8d58290574d69ca474fdc2b1 100644
--- a/fpdfsdk/formfiller/cffl_pushbutton.h
+++ b/fpdfsdk/formfiller/cffl_pushbutton.h
@@ -11,7 +11,7 @@
class CFFL_PushButton : public CFFL_Button {
public:
- CFFL_PushButton(CPDFDoc_Environment* pApp, CPDFSDK_Annot* pAnnot);
+ CFFL_PushButton(CPDFSDK_Environment* pApp, CPDFSDK_Annot* pAnnot);
~CFFL_PushButton() override;
// CFFL_Button
« no previous file with comments | « fpdfsdk/formfiller/cffl_listbox.cpp ('k') | fpdfsdk/formfiller/cffl_pushbutton.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698