Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(183)

Unified Diff: fpdfsdk/formfiller/cffl_radiobutton.h

Issue 2333413003: Rename CPDFDoc_Environment to CPDFSDK_Environment (Closed)
Patch Set: Review feedback Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/formfiller/cffl_pushbutton.cpp ('k') | fpdfsdk/formfiller/cffl_radiobutton.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/formfiller/cffl_radiobutton.h
diff --git a/fpdfsdk/formfiller/cffl_radiobutton.h b/fpdfsdk/formfiller/cffl_radiobutton.h
index f008d1b40f10b73282e4f1be9faffdb53c42f4ea..52b1276e3a171d23b4f83b23152576ed35336df7 100644
--- a/fpdfsdk/formfiller/cffl_radiobutton.h
+++ b/fpdfsdk/formfiller/cffl_radiobutton.h
@@ -11,7 +11,7 @@
class CFFL_RadioButton : public CFFL_Button {
public:
- CFFL_RadioButton(CPDFDoc_Environment* pApp, CPDFSDK_Annot* pAnnot);
+ CFFL_RadioButton(CPDFSDK_Environment* pApp, CPDFSDK_Annot* pAnnot);
~CFFL_RadioButton() override;
// CFFL_Button
« no previous file with comments | « fpdfsdk/formfiller/cffl_pushbutton.cpp ('k') | fpdfsdk/formfiller/cffl_radiobutton.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698