Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(122)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentAddress.cpp

Issue 2020913002: PaymentRequest: Rename ShippingAddress to PaymentAddress. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentAddress.cpp
diff --git a/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp b/third_party/WebKit/Source/modules/payments/PaymentAddress.cpp
similarity index 83%
rename from third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
rename to third_party/WebKit/Source/modules/payments/PaymentAddress.cpp
index 05ec13528e69b6d60ec8f42182fa221f587a003a..7fa4165b6b919ebfcf9492d20da08b2c24061e50 100644
--- a/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
+++ b/third_party/WebKit/Source/modules/payments/PaymentAddress.cpp
@@ -2,11 +2,11 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-#include "modules/payments/ShippingAddress.h"
+#include "modules/payments/PaymentAddress.h"
namespace blink {
-ShippingAddress::ShippingAddress(mojom::blink::ShippingAddressPtr address)
+PaymentAddress::PaymentAddress(mojom::blink::PaymentAddressPtr address)
: m_regionCode(address->region_code)
, m_addressLine(address->address_line.PassStorage())
, m_administrativeArea(address->administrative_area)
@@ -24,6 +24,6 @@ ShippingAddress::ShippingAddress(mojom::blink::ShippingAddressPtr address)
}
}
-ShippingAddress::~ShippingAddress() {}
+PaymentAddress::~PaymentAddress() {}
} // namespace blink

Powered by Google App Engine
This is Rietveld 408576698