Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1472)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentAddress.idl

Issue 2020913002: PaymentRequest: Rename ShippingAddress to PaymentAddress. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentAddress.idl
diff --git a/third_party/WebKit/Source/modules/payments/ShippingAddress.idl b/third_party/WebKit/Source/modules/payments/PaymentAddress.idl
similarity index 92%
rename from third_party/WebKit/Source/modules/payments/ShippingAddress.idl
rename to third_party/WebKit/Source/modules/payments/PaymentAddress.idl
index 24cea693e3be22846dbd98773df076ad25fa135f..cf9decab6d913b56729f87b0962cbe9d2356275d 100644
--- a/third_party/WebKit/Source/modules/payments/ShippingAddress.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentAddress.idl
@@ -2,11 +2,11 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-// https://w3c.github.io/browser-payment-api/specs/paymentrequest.html#shippingaddress-interface
+// https://w3c.github.io/browser-payment-api/specs/paymentrequest.html#paymentaddress-interface
[
RuntimeEnabled=PaymentRequest,
-] interface ShippingAddress {
+] interface PaymentAddress {
readonly attribute DOMString regionCode;
readonly attribute sequence<DOMString> addressLine;
readonly attribute DOMString administrativeArea;

Powered by Google App Engine
This is Rietveld 408576698