Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(10847)

Unified Diff: fetch_configs/mojo.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/ios.py ('k') | fetch_configs/nacl.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/mojo.py
diff --git a/recipes/mojo.py b/fetch_configs/mojo.py
similarity index 89%
rename from recipes/mojo.py
rename to fetch_configs/mojo.py
index f7316ace9299b1066e1b315ba165fdf6fd372280..e34c8e2fe4a5791bc43b97328bc4dd1714f8e4b7 100644
--- a/recipes/mojo.py
+++ b/fetch_configs/mojo.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Mojo(recipe_util.Recipe):
- """Basic Recipe class for Mojo."""
+class Mojo(config_util.Config):
+ """Basic Config class for Mojo."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/ios.py ('k') | fetch_configs/nacl.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698