Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(121)

Unified Diff: fetch_configs/ios.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/infra_internal.py ('k') | fetch_configs/mojo.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/ios.py
diff --git a/recipes/ios.py b/fetch_configs/ios.py
similarity index 79%
rename from recipes/ios.py
rename to fetch_configs/ios.py
index 7c4eee05da969a2781178c9bf7e0c130ae4d21d4..57f5a695fda539f682ecf05f68ea50550e1b3c15 100644
--- a/recipes/ios.py
+++ b/fetch_configs/ios.py
@@ -4,19 +4,19 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class IOS(recipe_util.Recipe):
- """Basic Recipe alias for iOS -> Chromium."""
+class IOS(config_util.Config):
+ """Basic Config alias for iOS -> Chromium."""
@staticmethod
def fetch_spec(props):
return {
'alias': {
- 'recipe': 'chromium',
+ 'config': 'chromium',
'props': ['--target_os=ios', '--target_os_only=True'],
},
}
« no previous file with comments | « fetch_configs/infra_internal.py ('k') | fetch_configs/mojo.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698