Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(118)

Unified Diff: fetch_configs/nacl.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/mojo.py ('k') | fetch_configs/naclports.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/nacl.py
diff --git a/recipes/nacl.py b/fetch_configs/nacl.py
similarity index 90%
rename from recipes/nacl.py
rename to fetch_configs/nacl.py
index 59c824c24f4dfc58d9992d65147beacf6ca15259..3c0fff3eace145071b7ca8b4514d76a7f1c6641c 100644
--- a/recipes/nacl.py
+++ b/fetch_configs/nacl.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class NaCl(recipe_util.Recipe):
- """Basic Recipe class for NaCl."""
+class NaCl(config_util.Config):
+ """Basic Config class for NaCl."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/mojo.py ('k') | fetch_configs/naclports.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698