Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(573)

Unified Diff: public/web/WebRemoteFrameClient.h

Issue 1330113002: Rename WebSourceBuffer::abort into WebSourceBuffer::resetParserState (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « public/platform/WebSourceBuffer.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: public/web/WebRemoteFrameClient.h
diff --git a/public/web/WebRemoteFrameClient.h b/public/web/WebRemoteFrameClient.h
index 3893ab23af4db7455237fe4020d73a9fe0b0bead..703943b4b69d3d1cde8f4de9053f16ef5a641180 100644
--- a/public/web/WebRemoteFrameClient.h
+++ b/public/web/WebRemoteFrameClient.h
@@ -34,7 +34,7 @@ public:
// out of process.
virtual void initializeChildFrame(
const WebRect& frameRect,
- float scaleFactor) { }
+ float deviceScaleFactor) { }
// A remote frame was asked to start a navigation.
virtual void navigate(const WebURLRequest& request, bool shouldReplaceCurrentEntry) { }
« no previous file with comments | « public/platform/WebSourceBuffer.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698