Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(486)

Unified Diff: public/platform/WebSourceBuffer.h

Issue 1330113002: Rename WebSourceBuffer::abort into WebSourceBuffer::resetParserState (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/web/WebRemoteFrameImpl.cpp ('k') | public/web/WebRemoteFrameClient.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: public/platform/WebSourceBuffer.h
diff --git a/public/platform/WebSourceBuffer.h b/public/platform/WebSourceBuffer.h
index f394d7a35f33363ad410564e49bdec2d28a42c02..73955dce946dad0b294ad0759f85092ab5611fdb 100644
--- a/public/platform/WebSourceBuffer.h
+++ b/public/platform/WebSourceBuffer.h
@@ -65,7 +65,7 @@ public:
// The algorithm may update |*timestampOffset| if |timestampOffset| is not null.
virtual void append(const unsigned char* data, unsigned length, double* timestampOffset) = 0;
- virtual void abort() = 0;
+ virtual void resetParserState() = 0;
virtual void remove(double start, double end) = 0;
virtual bool setTimestampOffset(double) = 0;
« no previous file with comments | « Source/web/WebRemoteFrameImpl.cpp ('k') | public/web/WebRemoteFrameClient.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698