Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(159)

Unified Diff: samples/swipe/web/swipe.dart

Issue 12793003: Rename Timer.repeating to Timer.periodic. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: samples/swipe/web/swipe.dart
diff --git a/samples/swipe/web/swipe.dart b/samples/swipe/web/swipe.dart
index ee9a329a4f1a56911803bb453ec4a4e9f0baa7ad..8526edbc06e1574ca6cdc32d6a83633987aa609b 100644
--- a/samples/swipe/web/swipe.dart
+++ b/samples/swipe/web/swipe.dart
@@ -113,7 +113,7 @@ void startSpin(Element figure, int direction) {
if (timer == null) {
spinFigure(figure, direction);
- timer = new Timer.repeating(const Duration(milliseconds: 100),
+ timer = new Timer.periodic(const Duration(milliseconds: 100),
(Timer t) => spinFigure(figure, direction));
}
}

Powered by Google App Engine
This is Rietveld 408576698