Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(911)

Unified Diff: Source/core/html/forms/FileInputType.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/html/forms/FileInputType.h ('k') | Source/core/html/forms/HiddenInputType.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/forms/FileInputType.cpp
diff --git a/Source/core/html/forms/FileInputType.cpp b/Source/core/html/forms/FileInputType.cpp
index a3097a3905549d75f7bcbcc5dbb82c5fbda36ca6..fad405b65d3feb1fff89974e4ce840e6d4a4c6f1 100644
--- a/Source/core/html/forms/FileInputType.cpp
+++ b/Source/core/html/forms/FileInputType.cpp
@@ -166,7 +166,7 @@ void FileInputType::handleDOMActivateEvent(Event* event)
event->setDefaultHandled();
}
-LayoutObject* FileInputType::createLayoutObject(const LayoutStyle&) const
+LayoutObject* FileInputType::createLayoutObject(const ComputedStyle&) const
{
return new LayoutFileUploadControl(&element());
}
« no previous file with comments | « Source/core/html/forms/FileInputType.h ('k') | Source/core/html/forms/HiddenInputType.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698