Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(672)

Unified Diff: Source/core/html/forms/HiddenInputType.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/html/forms/FileInputType.cpp ('k') | Source/core/html/forms/HiddenInputType.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/forms/HiddenInputType.h
diff --git a/Source/core/html/forms/HiddenInputType.h b/Source/core/html/forms/HiddenInputType.h
index 45dbccd2211c2041235eb96b932e25dd8fbd8cad..a17a368ca3dbd2459a02cdcc8fe4ca9de1210cf9 100644
--- a/Source/core/html/forms/HiddenInputType.h
+++ b/Source/core/html/forms/HiddenInputType.h
@@ -45,7 +45,7 @@ private:
FormControlState saveFormControlState() const override;
void restoreFormControlState(const FormControlState&) override;
bool supportsValidation() const override;
- LayoutObject* createLayoutObject(const LayoutStyle&) const override;
+ LayoutObject* createLayoutObject(const ComputedStyle&) const override;
void accessKeyAction(bool sendMouseEvents) override;
bool layoutObjectIsNeeded() override;
bool storesValueSeparateFromAttribute() override;
« no previous file with comments | « Source/core/html/forms/FileInputType.cpp ('k') | Source/core/html/forms/HiddenInputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698