Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(361)

Unified Diff: Source/core/html/forms/FileInputType.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/html/forms/FileInputType.h
diff --git a/Source/core/html/forms/FileInputType.h b/Source/core/html/forms/FileInputType.h
index 4af03ccc512156e0e5f7d5b60d845cf8d0af33ac..670bd448a6963b9865fa764a2d4015df8eceea22 100644
--- a/Source/core/html/forms/FileInputType.h
+++ b/Source/core/html/forms/FileInputType.h
@@ -58,7 +58,7 @@ private:
bool valueMissing(const String&) const override;
String valueMissingText() const override;
void handleDOMActivateEvent(Event*) override;
- LayoutObject* createLayoutObject(const LayoutStyle&) const override;
+ LayoutObject* createLayoutObject(const ComputedStyle&) const override;
bool canSetStringValue() const override;
FileList* files() override;
void setFiles(FileList*) override;
« no previous file with comments | « Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.cpp ('k') | Source/core/html/forms/FileInputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698